分类
如何在外汇市场获利

通达信多周期k线

8、光头光脚阳线:

通达信多周期K线主图指标公式

M1:=5;
M2:=10;
M3:=20;
M4:=60;
M5:=120;
M6:=250;
M7:=0;
M8:=0;
M9:=0;
M10:=0;
MA2:MA(CLOSE,M2);>
DRAWGBK(C>0,RGB(0,0,0),RGB(0,0,0),0,'01',0);
AQY:=O#MONTH;B2Y:=C#MONTH;
AAQY:=H#MONTH;BBY:=L#MONTH;
STICKLINE(B2Y>=AQY,AAQY,BBY,4,0),COLOR1E1E96;
STICKLINE(B2Y AQ:=O#WEEK;B:=C#WEEK;
AAQ:通达信多周期k线 =H#WEEK;BB:=L#WEEK;
STICKLINE(B>=AQ,AAQ,BB,4,0),COLOR3C3CB4;
STICKLINE(B AQ1:=O#DAY;B1:=C#DAY;
AAQ1:=H#DAY;BB1:=L#DAY;
STICKLINE(B1>=AQ1,通达信多周期k线 AAQ1,BB1,4,0),COLOR5050E6;
STICKLINE(B1 0,RGB(0,0,0),RGB(0,0,0),0,'01',0);
AQ:=O#WEEK;B:=C#WEEK;
AAQ:=H#WEEK;BB:=L#WEEK;
STICKLINE(B>=AQ,AAQ,BB,4,通达信多周期k线 0),COLOR1E1E64;
STICKLINE(B
AAQ1:=H#DAY;BB1:=L#DAY; 通达信多周期k线
STICKLINE(B1>=AQ1,AAQ1,BB1,4,0),COLOR1E1EAA;
STICKLINE(B1
DRAWKLINE(H,O,L,C);
MA1:MA(CLOSE,M1);
MA2:MA(CLOSE,M2);
MA3:MA(CLOSE,M3),LINETHICK3;
MA4:MA(CLOSE,M4);
MA5:MA(CLOSE,M5);
MA6:MA(CLOSE,M6);
STICKLINE(C/REF(C,1)>=1.09,O,C,2.5,通达信多周期k线 0),COLOR00FFFF;
DRAWTEXT_FIX(ISLASTBAR,0.3,0.2,0,HYBLOCK),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR,0.4,0.2,0,DYBLOCK),COLORYELLOW;DRAWTEXT_FIX(ISLASTBAR,0.5,0.2,0,GNBLOCK),COLORYELLOW;

股票基础知识—K线图基础知识(一)

1、小阳星

2、小阴星

4、上影阳线:

5、穿头破脚阳线 :

6、光头阳线:

8、光头光脚阳线:

9、光脚阴线: 光脚阴线的出现表示股价虽有反弹,但上档抛压沉重。空方趁势打压使股价以阴线报收。

10、光头阴线:

11、大阴线: 通达信多周期k线



倒垂线与锤头线的重要区别在于不需要量能的配合。但是仍然需要注意出现的位置,在连续的上涨趋势中出现倒垂线就一定要引起高度重视。